Back to overview
Downtime
Servers unavailable
Jul 21 at 06:30pm BST
Affected services
π¬π§ London
πΈπ¬ Singapore
πΊπΈ New York
Resolved
Jul 21 at 06:46pm BST
We have identified and resolved the issue. We apologise for any inconvenience and thank you for your patience.
Affected services
π¬π§ London
πΈπ¬ Singapore
πΊπΈ New York
Created
Jul 21 at 06:30pm BST
We are aware that servers in London, Singapore, and New York are currently unavailable and are working on a fix
Affected services
π¬π§ London
πΈπ¬ Singapore
πΊπΈ New York