Back to overview
Downtime
Servers unavailable
Jul 18 at 01:24pm BST
Resolved
Jul 18 at 03:58pm BST
We have identified and resolved the issue. We apologise for any inconvenience and thank you for your patience.
Affected services
Created
Jul 18 at 01:24pm BST
Servers in Dallas, Frankfurt, Mumbai, Sydney, and Tokyo are currently unavailable and we are working to resolve the issue
Affected services