Error connecting to HiberniaVPN
Resolved
Jun 14 at 04:19pm BST
The issue with 3rd party framework has been resolved and new connections can now be made. Users still experiencing issues are advised to reinstall the app.
Affected services
π¬π§ London
πΈπ¬ Singapore
πΊπΈ New York
Created
Jun 13 at 01:55am BST
Some users are experiencing an error when connecting to HiberniaVPN (The operation couldn't be completed. (com.firebase.appCheck error 0.)).
This issue affects some users (particularly those who have recently restored an iOS backup) and we are working on a solution.
We apologise for any inconvenience in this interruption of service and hope to have the issue resolved shortly.
Affected services
π¬π§ London
πΈπ¬ Singapore
πΊπΈ New York