Back to overview
Downtime
Certificate authority outage preventing new connections.
May 23 at 12:20pm BST
Resolved
May 23 at 03:12pm BST
We have identified and resolved the issue on the certificate authority. We apologise for any inconvenience caused during this downtime.
Affected services
Created
May 23 at 12:20pm BST
We are experiencing issues with our core authentication infrastructure preventing new connections at this time. Apologies for any inconvenience caused. We expect to have the issue resolved within four hours.
Affected services